2016年2月13日土曜日

JINS MEMEについてひとりごと


スマートメガネのJINS MEMEですが、アプリ「JINS MEME RUN」がないとただのメガネ。
最近Android版が出たのですが、対応スマホがめっっっっっっちゃ少ない。

https://jins-meme.com/ja/support/devices/ によると、
Nexus 5、Nexus 6、Galaxy S5、Galaxy S6 edge、Galaxy Note Edge、Xperia Z2、Xperia Z3、Xperia Z4、Xperia A4、Xperia Z5、AQUOS ZETA SH-01G、AQUOS ZETA SH-03G

当然、僕のスマホも対応してない。

「対応端末以外はサポート対象外」として色んなスマホで使えるようにした方が良いのにもったいない。
テストできてないのが理由やろうけど、テスト代わりに色んな人に色んなスマホで使わせて不具合が出る端末を見極めたらいいのに。
良くも悪くも企業のマジメさが出てる気がする。

セミナーまで開催してる。
いざ集めておいて、あなたのスマホは対応してないので参加できません、なんてかなりヒドイ。
ちなみにこのセミナーに関して言えば、募集開始時は「先着順で同時応募が多数の場合抽選」やったのに、「いろんな解釈ができるから明確にする」という理由で、先に応募してる人に連絡もなくいつの間にか「抽選」に変えていて、運営的には最初っから超よろしくない。

と文句ばっかり言ってるけど、このJINS MEMEは製品としては超素晴らしい。
こんな製品を世に出してくれたJINSには敬意を表するとともに大感謝。
今後使い倒していこうと思う。

え?対応スマホを持ってないって?

ひとりごと言います。ひとりごとなので何が起きても一切の責任も持ちません。

Google Playに上がっているアプリって対応スマホでないとインストールできなくなってるけど、対応してなくてもアプリをダウンロードできるサービスがあってですね。
https://apkpure.co/apk-downloader

というわけです。

0 件のコメント:

コメントを投稿